Compatibility Information for Automation.Analytics.and.Intelligence 6.5.1

Compatibility Information
JAWS Client
Java
  • Amazon Java Corretto 1.8.0_382 6.5.0-1 and beyond 
  • Open JDK Java 1.8 
  • Oracle Java 1.8 
Application
  • Google Chrome 53 or newer 
  • Microsoft Edge  
  • Microsoft Internet Explorer 11 
  • Mozilla Firefox 33 (or newer) 
AAI Server
Operating System
  • Microsoft Windows Server 2016 (Manufacturer End Of Life since 2022-01-11)
  • Microsoft Windows Server 2019 
  • RedHat Enterprise Linux 8 
Database
  • Microsoft SQL Server 2012 (Manufacturer End Of Life since 2017-07-11)
  • Microsoft SQL Server 2014 (Manufacturer End Of Life since 2019-07-09)
  • Microsoft SQL Server 2016 (Manufacturer End Of Life since 2021-07-01)
  • Microsoft SQL Server 2017 
  • Microsoft SQL Server 2019 
  • Oracle Oracle 11g (Manufacturer End Of Life since 2015-01-15)
  • Oracle Oracle 12c 
  • Oracle Oracle 18c 
  • Oracle Oracle 19c 
  • Oracle Oracle 21c 
Java
  • Open JDK Java 1.8 
  • Oracle Java 1.8 
Application
  • BMC Control-M 9.20.30 
  • CA Automic 21.0 
  • CA AutoSys R11.3 
  • CA AutoSys R12.x 
  • CA CA7 11.3 
  • CA ESP 12.0+ 
  • IWS IWS 9.3 
  • IWS IWS 9.5 
  • Tidal Tidal 5.3 
  • Tidal Tidal 6.0 
  • Tidal Tidal 6.1 
  • Tidal Tidal 6.2 
  • Tidal Tidal 6.3 
Reporting Server
Operating System
  • Microsoft Windows Server 2016 (Manufacturer End Of Life since 2022-01-11)
  • Microsoft Windows Server 2019 
  • RedHat Enterprise Linux 8 
Database
  • Microsoft SQL Server 2012 (Manufacturer End Of Life since 2017-07-11)
  • Microsoft SQL Server 2014 (Manufacturer End Of Life since 2019-07-09)
  • Microsoft SQL Server 2016 (Manufacturer End Of Life since 2021-07-01)
  • Microsoft SQL Server 2017 
  • Microsoft SQL Server 2019 
  • Oracle Oracle 11g (Manufacturer End Of Life since 2015-01-15)
  • Oracle Oracle 12c 
  • Oracle Oracle 18c 
  • Oracle Oracle 19c 
  • Oracle Oracle 21c 
Java
  • Open JDK Java 1.8 
  • Oracle Java 1.8 
Application
  • BMC Control-M 9.20.30 
  • CA Automic 21.0 
  • CA AutoSys R11.3 
  • CA AutoSys R12.x 
  • CA CA7 11.3 
  • CA ESP 12.0+ 
  • IWS IWS 9.3 
  • IWS IWS 9.5 
  • Tidal Tidal 5.3 
  • Tidal Tidal 6.0 
  • Tidal Tidal 6.1 
  • Tidal Tidal 6.2 
  • Tidal Tidal 6.3 
TermaVISION/TermaINSIGHT
Application
  • Google Chrome 53 or newer 
  • Microsoft Edge  
  • Microsoft Internet Explorer 11 
  • Mozilla Firefox 33 (or newer) 


Dependencies for Automation.Analytics.and.Intelligence 6.5.1

Sub-Component Automation.Analytics.and.Intelligence 6.5.1 depends on Components depending on Automation.Analytics.and.Intelligence 6.5.1
AAI Server
  • Automation.Engine » AutomationEngine (minimum version Automation.Engine 21.0 )
  • AAI.Automic » Connector (since version AAI.Automic 3.2 )
  • AAI.BI » Installer (since version AAI.BI 2.0 )
  • AAI.Control.M » Connector (since version AAI.Control.M 1.2 )
  • AAI.ESP » Connector (since version AAI.ESP 1.0 )
  • AAI.Framework » Connector (since version AAI.Framework 6.5 )
  • AAI.IWS » Connector (since version AAI.IWS 1.11 )
  • AAI.Jobtrac » Connector (since version AAI.Jobtrac 1.2 )
  • AAI.Mainframe » Installer (since version AAI.Mainframe 2.1 )
Reporting Server
  • Automation.Engine » AutomationEngine (minimum version Automation.Engine 21.0 )
    Version Hint: All version information relates to the latest patch available for the major/minor version listed above.

    Broadcom | Automic Community

    Automic envisioned a place where our users, from anywhere in the world, could find information, ask questions, share ideas, seek advice and collaborate on projects.