Compatibility Information for Automation.Engine 12.3.0

Compatibility Information
Agent PeopleSoft
Application
  • Microsoft Vcredist 2010 (on Microsoft Windows) 
  • Oracle PeopleSoft PeopleTools 8.53 
  • Oracle PeopleSoft PeopleTools 8.54 
  • Oracle PeopleSoft PeopleTools 8.55 
  • Oracle PeopleSoft PeopleTools 8.56 
 Installation Hint
Currently Oracle report a bug that impedes the use of PeopleSoft People Tools 8.54. More information on the bug and a possible workaround you find on the relevant Oracle website pages here: Bug 20024611 and additional documentation.
You will need a user account with that Oracle website to access the information.
 Installation Hint
If you are running the PeopleSoft agent with 8.53 or higher, the agent and UserInterface require Java 1.7.


Dependencies for Automation.Engine 12.3.0

Sub-Component Automation.Engine 12.3.0 depends on Components depending on Automation.Engine 12.3.0
Agent PeopleSoft
      Version Hint: All version information relates to the latest patch available for the major/minor version listed above.

      Broadcom | Automic Community

      Automic envisioned a place where our users, from anywhere in the world, could find information, ask questions, share ideas, seek advice and collaborate on projects.