Compatibility Information for RA.JD.Edwards 2.1.1

Compatibility Information
JDEdwards
Java
  • Oracle Java 1.7 
  • Oracle Java 1.8 
Application
  • Oracle JD Edwards EnterpriseOne Applications Release 9.2 
  • Oracle JD Edwards EnterpriseOne Applications Release E900 
  • Oracle JD Edwards EnterpriseOne Applications Release E900 (using Oracle Oracle 12c) 
  • Oracle JD Edwards EnterpriseOne Tools Release 8.98.2 
  • Oracle JD Edwards EnterpriseOne Tools Release 9.1.x 
  • Oracle JD Edwards EnterpriseOne Tools Release 9.2.0.3 


Dependencies for RA.JD.Edwards 2.1.1

Sub-Component RA.JD.Edwards 2.1.1 depends on Components depending on RA.JD.Edwards 2.1.1
JDEdwards
  • Automation.Engine » AutomationEngine (minimum version Automation.Engine 11.1)
    Version Hint: All version information relates to the latest patch available for the major/minor version listed above.

    Broadcom | Automic Community

    Automic envisioned a place where our users, from anywhere in the world, could find information, ask questions, share ideas, seek advice and collaborate on projects.