Compatibility Information for RA.JMS 2.1.0

Compatibility Information
RA JMS Solution
Java
  • Oracle Java 1.7 
  • Oracle Java 1.8 
Application
  • Apache ActiveMQ 
  • IBM WebSphere MQ 
  • Oracle WebLogic 
  • TIBCO EMS 
RA JMS Solution NoWeb
Java
  • Oracle Java 1.7 
  • Oracle Java 1.8 
Application
  • Apache ActiveMQ 
  • IBM WebSphere MQ 
  • Oracle WebLogic 
  • TIBCO EMS 


Dependencies for RA.JMS 2.1.0

Sub-Component RA.JMS 2.1.0 depends on Components depending on RA.JMS 2.1.0
RA JMS Solution
  • Automation.Engine » AutomationEngine (minimum version Automation.Engine 12.0)
    RA JMS Solution NoWeb
    • Automation.Engine » AutomationEngine (minimum version Automation.Engine 11.1)
      Version Hint: All version information relates to the latest patch available for the major/minor version listed above.

      Broadcom | Automic Community

      Automic envisioned a place where our users, from anywhere in the world, could find information, ask questions, share ideas, seek advice and collaborate on projects.