Compatibility Information for AAI.Automic 3.1.0

Compatibility Information
Connector
Java
  • Open JDK Java 11 
  • Oracle Java 1.8 
 Installation Hint
AAI.Automic Connector 2.0.2 compatibile with
  • AE 12.3.4 HF2 - 12.3.5
  • AAI 6.2.0

AAI.Automic Connector 2.1.2 compatibile with
  • AE 12.3.6 - 12.3.* & AE 21.0
  • AAI 6.3.0 & AAI 6.4.*

AAI.Automic Connector 3.0.0 compatibile with
  • AE 12.3.10 upwards,  AE 21.0.4 upwards
  • AAI 6.4.3

AAI.Automic Connector 3.0.1 compatibile with
  • AE 12.3.10 HF1 upwards, AE 21.0.5 upwards
  • AAI 6.4.3
 
AAI.Automic Connector 3.1.0 compatibile with
  • AE 12.3.10 HF1 upwards, AE 21.0.5 upwards
  • AAI 6.4.4
 


Dependencies for AAI.Automic 3.1.0

Sub-Component AAI.Automic 3.1.0 depends on Components depending on AAI.Automic 3.1.0
Connector
  • Automation.Engine » AutomationEngine (minimum version Automation.Engine 12.3 )
  • Automic.Automation.Intelligence » AAI Server (minimum version AAI.Framework 6.4 )
    Version Hint: All version information relates to the latest patch available for the major/minor version listed above.

    Broadcom | Automic Community

    Automic envisioned a place where our users, from anywhere in the world, could find information, ask questions, share ideas, seek advice and collaborate on projects.